asset thumbnail
Datasheet

Log4Shell Compromise Assessment

The Log4Shell vulnerability, also known as Log4j, is a remote code execution vulnerability in Apache log4j 2. Impacted Java-based applications are widely used, making this a high risk vulnerability now and in the future. The Unit 42 Compromise Assessment team is composed of seasoned incident response and threat hunting experts who apply our threat intelligence and real-world investigative observations to customize a Log4Shell Compromise Assessment for your unique environment. Through this assessment, you will:

  • Understand and manage your Log4Shell risk
  • Identify red flags indicating potential compromise
  • Detect hidden cybersecurity threats

Contact the Unit 42 team to start your Log4Shell Compromise Assessment.